View Issue Details

IDProjectCategoryView StatusLast Update
0010339mantisbtbugtrackerpublic2020-09-17 16:40
Reporterdhx Assigned Todregad  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Versiongit trunk 
Summary0010339: My Account page shows Profiles menu option/page even when profile feature is disabled
Description

When going into "My Account" when profiles are disabled, the menu option to see the profiles configuration page is still shown. Access is still granted to the user to be able to view and use this page.

TagsNo tags attached.

Activities

atrol

atrol

2011-06-01 15:32

developer   ~0028891

I tested with version 1.2.5
The menue for profiles is not shown any longer but the page can still be used when using a direct link to account_prof_menu_page.php

dregad

dregad

2020-09-06 11:18

developer   ~0064374

This is not reproducible in current (2.24.2) version of MantisBT - you get an Access Denied error trying to access both account_prof_menu_page.php (User Profiles) and manage_prof_menu_page.php (Global Profiles).

Issue History

Date Modified Username Field Change
2009-04-16 03:43 dhx New Issue
2011-06-01 15:32 atrol Note Added: 0028891
2020-09-06 11:18 dregad Assigned To => dregad
2020-09-06 11:18 dregad Status new => resolved
2020-09-06 11:18 dregad Resolution open => unable to reproduce
2020-09-06 11:18 dregad Note Added: 0064374
2020-09-17 16:40 atrol Status resolved => closed