View Issue Details

IDProjectCategoryView StatusLast Update
0021702mantisbtwebpagepublic2020-09-15 11:42
ReporterTomR Assigned Tocproensa  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.0.0-beta.2 
Summary0021702: Horizontal scroll bar not shown
Description

We have a lot of custom fields. For some projects more than will fit on the View Issues screen. However the Horizontal scroll bar is not shown.
Dragging the mouse is working, but that is not what users expect.

Tagsmodern-ui

Relationships

duplicate of 0022132 acknowledged Some tables gets off screen and cant be scrolled conveniently 

Activities

TomR

TomR

2016-09-20 03:58

reporter  

NoHorizontalScrollbar.png (174,750 bytes)   
NoHorizontalScrollbar.png (174,750 bytes)   
cproensa

cproensa

2017-08-19 14:07

developer   ~0057512

Set as duplicate of 0022132 because that issue has the work in progress

Issue History

Date Modified Username Field Change
2016-09-20 03:58 TomR New Issue
2016-09-20 03:58 TomR File Added: NoHorizontalScrollbar.png
2016-09-20 12:36 atrol Tag Attached: modern-ui
2017-08-19 14:05 cproensa Relationship added duplicate of 0022132
2017-08-19 14:07 cproensa Assigned To => cproensa
2017-08-19 14:07 cproensa Status new => resolved
2017-08-19 14:07 cproensa Resolution open => duplicate
2017-08-19 14:07 cproensa Note Added: 0057512
2017-09-03 05:31 atrol Status resolved => closed