View Issue Details

IDProjectCategoryView StatusLast Update
0027008mantisbtotherpublic2020-06-27 01:48
Reporterk.pradeep Assigned Toatrol  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0027008: Separate ID for each project and should start with 1
Description

Is there a possibility to create Bug IDs to start with [ABC 0000001] instead of an incremental for different projects under same branch or Stream
(ie. Software branch has proj1, proj2 , proj3, .... every project's bug id should start with 1)
Let us know if there is any Customization available on this above feed.

TagsNo tags attached.

Relationships

duplicate of 0007739 closedvboctor Bug Number starts from 1 for each project 

Activities

atrol

atrol

2020-06-05 17:34

developer   ~0064064

Not possible, see 0007739 and other duplicate / related issues.

Mighte help a bit, you could change the diplsay of the ID by writing a plugin that uses event EVENT_DISPLAY_BUG_ID, see https://mantisbt.org/docs/master/en-US/Developers_Guide/html-desktop/#dev.eventref.output.display

Issue History

Date Modified Username Field Change
2020-06-05 09:04 k.pradeep New Issue
2020-06-05 17:34 atrol Assigned To => atrol
2020-06-05 17:34 atrol Status new => resolved
2020-06-05 17:34 atrol Resolution open => duplicate
2020-06-05 17:34 atrol Note Added: 0064064
2020-06-05 17:34 atrol Relationship added duplicate of 0007739
2020-06-27 01:48 atrol Status resolved => closed