View Issue Details

IDProjectCategoryView StatusLast Update
0027061mantisbtinstallationpublic2020-07-22 17:01
ReporterBGerosa Assigned Toatrol  
PrioritynormalSeveritycrashReproducibilitysometimes
Status closedResolutionno change required 
Product Version2.24.1 
Summary0027061: INTERNAL SERVER ERROR - Problem in colums
Description

In my company we upgraded mantis to 2.24.1 but, in my view and view issues there is a problem:
INTERNAL SERVER ERROR...

Then we configure to see the detailed error and we see the image I attached.

I checked to set the columns by default but, I think I failed or something, because that doesn't work.

Help is appreciated

TagsNo tags attached.

Activities

BGerosa

BGerosa

2020-06-25 14:46

reporter  

imagen.png (116,616 bytes)   
imagen.png (116,616 bytes)   
maturbet

maturbet

2020-06-26 05:51

reporter   ~0064137

Have you execute DB upgrade at the end of your mantis upgrade ?
https://your-server.org/mantisbt/admin/install.php

BGerosa

BGerosa

2020-06-26 12:08

reporter   ~0064138

Yes, we followed the steps to upgrade.
In fact, in enviroments of develop the upgraded work well, is production the problem.

BGerosa

BGerosa

2020-07-09 08:49

reporter   ~0064166

Well, we restored the Database, change some configuration and repeat the steps to upgrade and then it work.

Issue History

Date Modified Username Field Change
2020-06-25 14:46 BGerosa New Issue
2020-06-25 14:46 BGerosa File Added: imagen.png
2020-06-26 05:51 maturbet Note Added: 0064137
2020-06-26 12:08 BGerosa Note Added: 0064138
2020-07-09 08:49 BGerosa Note Added: 0064166
2020-07-09 16:52 atrol Assigned To => atrol
2020-07-09 16:52 atrol Status new => resolved
2020-07-09 16:52 atrol Resolution open => no change required
2020-07-22 17:01 atrol Status resolved => closed