View Issue Details

IDProjectCategoryView StatusLast Update
0027109mantisbtplug-inspublic2020-08-09 07:53
Reporterpolzin Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.24.1 
Summary0027109: SourceGitlab Plugin: Various improvments to SourceGitlab (files, better retrieval of trees, import_limit, faster overview, ...)
Description

I commited a merge request to mantisbt-plugins.

https://github.com/mantisbt-plugins/source-integration/pull/342

It includes:

  • list filenames to changesets
  • support more than one parent when grabbing repositories
  • put import_limit as configurable option
  • making counting of files in the overview optional, because it may take long on large repositories
  • add regexp or list filtering of branches
  • make import_limit work (as import_latest is called repeatedly)

Should I announce it here, or is the merge request sufficient?

TagsNo tags attached.

Activities

atrol

atrol

2020-07-27 14:27

developer   ~0064188

The complete development of this plugin including issues takes places on GitHub.

Issue History

Date Modified Username Field Change
2020-07-27 12:37 polzin New Issue
2020-07-27 14:27 atrol Assigned To => atrol
2020-07-27 14:27 atrol Status new => resolved
2020-07-27 14:27 atrol Resolution open => no change required
2020-07-27 14:27 atrol Note Added: 0064188
2020-08-09 07:53 atrol Status resolved => closed