View Issue Details

IDProjectCategoryView StatusLast Update
0027990mantisbtupgradepublic2021-03-04 17:34
Reporterprakashs Assigned Todregad  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.3.20 
Summary0027990: No line break in description and notes after upgrading from 1.2.19 to 1.3.20.
Description

There is no line break in description and Notes after upgrading from 1.2.19 to 1.3.20.
Please see attached images for the changes in description formatting.

Steps To Reproduce

Login to http://mantisoup.oup.com/mantisbt/

  1. Click on report issue.
  2. Enter issue details.
  3. Enter the description in multiple lines/para break.
  4. Click on Submit issue.
TagsNo tags attached.

Activities

prakashs

prakashs

2021-02-22 11:04

reporter  

para_break_new_display.png (70,671 bytes)   
para_break_new_display.png (70,671 bytes)   
para_break_desired.png (62,652 bytes)   
para_break_desired.png (62,652 bytes)   
dregad

dregad

2021-02-23 08:17

developer   ~0065149

Works for me.

Please note that MantisBT 1.3.x is not actively supported anymore, you should upgrade to 2.x