View Issue Details

IDProjectCategoryView StatusLast Update
0008390mantisbtfeaturepublic2020-05-23 05:18
Reporterafontquerni Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version1.1.0a4 
Summary0008390: Add Relationships into bottom combo box in View Issues for several issues (manager and administrator profiles)
Description

I like select several issues and add together relationship to another one

TagsNo tags attached.

Relationships

duplicate of 0006446 new Multiple selection for creation of parent/child relationship 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-09-23 16:37 afontquerni New Issue
2020-05-23 05:18 atrol Assigned To => atrol
2020-05-23 05:18 atrol Status new => resolved
2020-05-23 05:18 atrol Resolution open => duplicate
2020-05-23 05:18 atrol Relationship added duplicate of 0006446