Search found 31 matches

by econsor_ag
07 Oct 2019, 14:24
Forum: Help
Topic: User Regristration - No E-Mail to set password
Replies: 14
Views: 4528

Re: User Regristration - No E-Mail to set password

I went into /admin/email_queue.php and clicked on [send or delete]. When the recipient is for example me, then the email arrives without problem.
by econsor_ag
07 Oct 2019, 13:19
Forum: Help
Topic: User Regristration - No E-Mail to set password
Replies: 14
Views: 4528

Re: User Regristration - No E-Mail to set password

The mail function is setup correctly, when I go into the mail queue I can manually send the mail without error.

I remember before updating mantis that the mails were sent out directly without cronjob, did that change since the newer versions?
Do I have to create a cronjob to send emails out?
by econsor_ag
07 Oct 2019, 07:47
Forum: Help
Topic: User Regristration - No E-Mail to set password
Replies: 14
Views: 4528

Re: User Regristration - No E-Mail to set password

I have $g_email_send_using_cronjob turned off. Should it not usually immediately send the mail out on action?
by econsor_ag
02 Oct 2019, 11:16
Forum: Help
Topic: User Regristration - No E-Mail to set password
Replies: 14
Views: 4528

Re: User Regristration - No E-Mail to set password

does Mantis not trigger it itself?
by econsor_ag
30 Sep 2019, 14:53
Forum: Help
Topic: User Regristration - No E-Mail to set password
Replies: 14
Views: 4528

Re: User Regristration - No E-Mail to set password

I found the mails in the mantis_email_table, but I dont know why they weren't sent...
by econsor_ag
30 Sep 2019, 13:57
Forum: Help
Topic: User Regristration - No E-Mail to set password
Replies: 14
Views: 4528

Re: User Regristration - No E-Mail to set password

Did you perhaps made a change to this setting: $g_send_reset_password = ON; How are you sending emails, uaing a cron-job? Is that job running? You can check also the mantis-email table. No I did not touch the setting, I also checked the setting is on ON. I am sending mails through tracker itself an...
by econsor_ag
30 Sep 2019, 12:45
Forum: Help
Topic: User Regristration - No E-Mail to set password
Replies: 14
Views: 4528

Re: User Regristration - No E-Mail to set password

cas wrote:
30 Sep 2019, 11:49
Did you configure your email system as described in the manual and is that working?
Yes I did and its working correctly.
by econsor_ag
30 Sep 2019, 09:49
Forum: Help
Topic: User Regristration - No E-Mail to set password
Replies: 14
Views: 4528

User Regristration - No E-Mail to set password

MantisBT-Version 2.19.0

Newly registered users do not get a e-mail to set their password. The options "send_reset_password" and "enable_email_notification" are enabled.
Can someone help me?
by econsor_ag
30 Aug 2019, 08:11
Forum: Help
Topic: Log-In not working in Chrome
Replies: 3
Views: 1889

Re: Log-In not working in Chrome

There is no GMail Connection or Sync but using the guest window from Chrome works, thank you.
by econsor_ag
27 Aug 2019, 06:59
Forum: Help
Topic: Log-In not working in Chrome
Replies: 3
Views: 1889

Re: Log-In not working in Chrome

Thank you for sharing your insight, sadly I haven't found any correlation to Gmail but I will try looking into the sync. I also haven't tried the guest window :)
by econsor_ag
09 Aug 2019, 08:54
Forum: Help
Topic: Log-In not working in Chrome
Replies: 3
Views: 1889

Log-In not working in Chrome

I have one colleague who can not log in with chrome. It loads for ever, no error in the console tab and nothing inside the network tab. Chrome is up to date and when he tries to login on Firefox it works fine. He is the only colleague who has this problem. I tried restarting the pc, re-installing ch...
by econsor_ag
30 Jul 2019, 06:38
Forum: Help
Topic: file_attach_files function from file_api.php not working?
Replies: 4
Views: 1787

Re: file_attach_files function from file_api.php not working?

Hello cas,

I added the deprecated function to the site with the upload form I haven't changed the core file_api.php .
Are you sure that I should raise a ticket in the bugtracker?
by econsor_ag
29 Jul 2019, 14:03
Forum: Help
Topic: file_attach_files function from file_api.php not working?
Replies: 4
Views: 1787

file_attach_files function from file_api.php not working?

I recently updated my mantis version and I noticed that my custom bugnote fileupload page is not working. Looking into this I found that the file_process_posted_files_for_bug function was removed and replaced with file_attach_files function. I edited the script with the new function and when I submi...
by econsor_ag
21 Jun 2019, 06:33
Forum: General Plugin Discussion
Topic: Plugin Layout Hook for Btn-Group
Replies: 3
Views: 3435

Re: Plugin Layout Hook for Btn-Group

Hello, I want to extend the btn-group from the layout_navbar_button_bar function inside the layout_api.php . How would I go about that, I dont really want to add some jQuery to append new buttons, is that the only way? I used JavaScript / Jquery now but I hate how when the page is first loaded you ...